Something that I have to mention regarding the very early blog posts…

In the previous “Chromed Honda” post there was a request for additional pics f the bike.  As it turns out I had done an older post on this bike waaaay back from when I photographed it at an early “Riding Into History” show.  But there’s a small problem…..

When I started this blog I was linking my photos on a host called Village Photos.  Well as it so happens that company is now out of business and shut down so most of the photos that date back to the very early days of the blog are likely not going to show up any longer.  The good news is that I do have everything stored, backed up and archived locally so if there is an old blog post that interests you and the photo is not appearing send me an e-mail (mcpotd@gmail.com) and I’ll do what I can to track it down and get it re-posted and re-linked.

Sorry for the inconvenience.  I should have kept to the more stable and popular hosting sites but this one had a lot of cool features that worked really well with e-bay auctions and such.  And who knows, they may get back up eventually.  From searching around there’s a ton of angry customers out there.

 

Advertisements

One comment

  1. I visit your site almost daily, and its this kind of quality and consideration for your viewers that keeps me coming back. That and the amazing bikes of course. Thank you.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s